Exoscale status

Internet network increased latency in CH-GVA-2 & CH-DK-2

resolved

All systems are operational

monitoring

We drained the traffic form the affected provider.

investigating

Intermittent network disruption with an upstream provider