Exoscale status

Degraded performance for SKS

resolved

The situation is resolved.

identified

Issue has been identified. Only impacted clusters are ones created during our closed beta.

investigating

Zones impacted: CH-GVA-2, DE-FRA-1, AT-VIE-1