Exoscale status

VIE1: Object storage issue

resolved

The issue has been resolved

monitoring

Service is back up. Monitoring the situation and investigating the root cause

investigating

We're investigating issue with object storage in AT-VIE-1. Service is currently down.