Exoscale status

Compute API: Increase error rate

resolved

All systems operational

identified

Issue has been identified, we're working on a fix

investigating

We're investigating increased error rate on the compute API