Exoscale status

SOS CH-DK-2 latency

resolved

The issue has been mitigated

investigating

Current situation is sporadic short increase of latency. We continue working towards a mitigation.

investigating

Increased error rate is also to be expected. We are working to mitigate the issue

investigating

SOS CH-DK-2 is experiencing increased latency