Exoscale status
Jul 29, 2022
CH-ZRH-1: Degraded connectivity
Global Overview
All Incidents
Jul 30 2022, 15:32 CEST
resolved
All systems operational
23:28 CEST
monitoring
Reduced network redundancy due do a hardware failure