Exoscale status

DNS record listing issue

resolved

DNS api fully operational.

monitoring

We are now monitoring the situation.

identified

We have identified an issue incapacitating the management of DNS records and zones hosted on our platform.