Exoscale status

DNS resolution issues

resolved

All systems operational. We'll provide a post-mortem on this incident in the coming days.

monitoring

The domain has just been restored. Caching on the internet resolvers (not in our control) may need to expire before the resolution being restored at its nominal state

investigating

Our registrar is still working to restore the domain at TLD level, no ETA available at the moment

investigating

We are currently implementing a workaround to alleviate the issue for workloads running on Exoscale which should now be able to access SOS and SKS. Our registrar is still working on a fix to restore DNS resolution on the wide internet..

investigating

The issue has been identified and is currently being escalated at registrar level.

investigating

Situation didn't improve for now. We are waiting feedback from our registrar

investigating

DNSSEC has been disabled on exo.io domain. Change will take time to propagate.

investigating

The issue is related with DNSSEC at the .io TLD level. We are going to disable DNSSEC on exo.io domain as a workaround

investigating

Our registrar is currently attempting to escalate the issue to nic.io (TLD)

investigating

We received confirmation from out domain registrar that the issue is on the TLD level.

investigating

The issue seems to be with several .io TLD domains and not directly tied to our infrastructure

investigating

SKS Kubernetes clusters are also impacted as the use exo.io too

investigating

Currently DNS names in the exo.io domain can not be resolved. This affects SOS buckets in all zones.

We are investigating the issue.