Exoscale status

Portal and Compute API partially unavailable

resolved

Portal and API are stable and operational.

monitoring

Portal and API is back available. Monitoring the situation.

investigating

Portal and Compute API are partially unavailable.