Exoscale status

NLB creation not possible in CH-GVA-2

resolved

The issue has now been resolved.

identified

We have identified the issue as ben related to lack of capacity in CH-GVA-2, our engineers are looking into adding the required resources. All current NLBs are unaffected and running.

investigating

Creation of new NLB in CH-GVA-2 is currently not possible. We are investigating the issue.