Exoscale status

Degraded performances

resolved

All systems operational.

monitoring

We have identified the situation and fixed it.
We will keep an eye on it during the next hours.

investigating

We observe degraded performances and are investigating them