Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Minor incident AT-VIE-1 Managed Kubernetes SKS
2023-10-13 09:54 CEST · 6 hours, 18 minutes

Updates

Resolved

Incident is resolved

October 13, 2023 · 16:12 CEST
Monitoring

Mitigation have been applied. We are monitoring the situation

October 13, 2023 · 10:54 CEST
Issue

We are aware an increased error rates and latencies on the SKS API. We’ll post an update as soon as we have more information.

October 13, 2023 · 09:54 CEST

← Back