Exoscale
Platform Status

[Network] Transient network disturbance

Major incident AT-VIE-1 Network Load Balancer NLB
2023-10-10 10:58 CEST · 18 minutes

Updates

Resolved

Everything is back to normal

October 10, 2023 · 11:04 CEST
Monitoring

Situation has been resolved, we’re monitoring the situation

October 10, 2023 · 11:02 CEST
Issue

A human error created a network disturbance in zone AT-VIE-1. We’re working on bringing everything back online.

October 10, 2023 · 10:58 CEST

← Back