Exoscale
Platform Status

[CH-GVA-2] Core Network Architecture - Internal routing update from 2023-09-25 10:00 CEST to 2023-09-27 08:37 CEST

Scheduled maintenance CH-GVA-2 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS
2023-09-25 10:00 CEST · 1 day, 22 hours, 37 minutes

Updates

Resolved

After monitoring, all the systems behave correctly.

September 27, 2023 · 08:37 CEST
Monitoring

The last step has been finished and everything is working fine.

We will closely monitor the results till tomorrow.

September 26, 2023 · 14:30 CEST
Update

Dear customer we are at about 70-80% with our intervention.

During the migration we have noticed a short TCP reset for some connections going over Elastic IPs aka EIPs.

September 26, 2023 · 13:06 CEST
Update

We are still working on the final step. This will probably take all day.

September 26, 2023 · 09:04 CEST
Update

First step has been completed successfully.
We will update again once the final step will be done, however this can take up to 24h.

September 25, 2023 · 15:03 CEST
Started

This maintenance is now starting as planned.

September 25, 2023 · 10:00 CEST
Scheduled

In our ongoing commitment to enhance our Core Network Architecture on a global scale, we are implementing significant modifications to our internal routing procedures.

We want to reassure you that these changes are not anticipated to disrupt any of our services. Rest assured, we will continue to provide regular updates regarding the progress of this deployment. Your satisfaction and uninterrupted service remain our top priorities.

September 21, 2023 · 10:18 CEST

← Back