Exoscale status

Increased network latency

resolved

Root caused will be investigated with the provider.

monitoring

One of our internet transit provider experienced an issue which resulted in increased network latency between 04:11AM to 05:12AM at CH-GVA-2 & CH-DK-2. Traffic has been re-routed to alternate provider.