Exoscale
Platform Status

API unavailable in VIE2

Minor incident AT-VIE-2 API Compute Managed Kubernetes SKS
2023-09-06 17:45 CEST · 2 hours, 49 minutes

Updates

Resolved

Incident has been resolved

September 6, 2023 · 20:35 CEST
De-escalate

Services are close to be fully recovered. We continue to monitor the situation

September 6, 2023 · 20:26 CEST
Update

Service has started to recover, we are monitoring and ensuring all endpoints gets back up.

Compute API is back operational

September 6, 2023 · 20:21 CEST
Update

We are still working on applying mitigation.

Also we missed to mention that SKS API may also be impacted

September 6, 2023 · 20:18 CEST
Investigating

We progressed and are still working on mitigation.

September 6, 2023 · 19:28 CEST
Investigating

We are still working on mitigation.

September 6, 2023 · 18:56 CEST
Update

Root cause has been identified. We are working on mitigations

September 6, 2023 · 18:27 CEST
Investigating

We continue to investigate the root cause. We will post an update once more information is available

September 6, 2023 · 18:24 CEST
Issue

The API is not available in at-vie-2.
We identified an issue with private networks in this zone.

September 6, 2023 · 17:45 CEST

← Back