Exoscale status

AT-VIE-1: Managed private network issue

resolved

All systems operational

monitoring

The issue has been identified and service should be back up. We're monitoring the situation

investigating

We're currently investigating managed private network issue which result in no IP address being leased