Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Minor incident CH-GVA-2 API CH-DK-2 API DE-FRA-1 API DE-MUC-1 API AT-VIE-1 API AT-VIE-2 API BG-SOF-1 API
2023-08-31 09:31 CEST · 18 minutes

Updates

Resolved

The situation is stable again.

August 31, 2023 · 09:49 CEST
Monitoring

The situation has been mitigated, we are monitoring.

August 31, 2023 · 09:42 CEST
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

August 31, 2023 · 09:31 CEST

← Back