Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Major incident CH-GVA-2 API CH-DK-2 API DE-FRA-1 API DE-MUC-1 API Compute AT-VIE-1 API AT-VIE-2 API BG-SOF-1 API
2023-08-30 16:58 CET · 1 hour, 48 minutes

Updates

Resolved

Situation is stable on every zone

August 30, 2023 · 18:25 CET
Monitoring

Instance creation in CH-DK-2 is still slow, we are investigating.

August 30, 2023 · 18:09 CET
Monitoring

The situation is stable on most zones but ch-dk-2 where instance creation is still slow.

August 30, 2023 · 17:14 CET
Investigating

The situation is a bit better, we are monitoring the situation.
The API calls still take longer than expected.

August 30, 2023 · 17:05 CET
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

August 30, 2023 · 16:58 CET

← Back