Exoscale
Platform Status

[SOS] Increased Error Rates and Latencies

Major incident CH-GVA-2 Object Storage SOS
2023-08-17 16:04 CEST · 44 minutes

Updates

Resolved

The solution has been implemented.
The service is now fully back and this incident is considered closed.

August 17, 2023 · 16:47 CEST
Monitoring

The mitigation worked and the service should be back.
We are continuing working on the issue.

August 17, 2023 · 16:35 CEST
Investigating

We are currently implementing a mitigation solution to bring the service back.

August 17, 2023 · 16:31 CEST
Investigating

Not all the objects stored in the Object Storage are impacted.
Some of them could be available or not.
We are continue to investigate the issue.

August 17, 2023 · 16:23 CEST
Investigating

We are continuing the investigation.

August 17, 2023 · 16:18 CEST
Issue

We are investigating increased latencies and error rates on the Object storage service. We’ll post an update as soon as we have more information.

August 17, 2023 · 16:04 CEST

← Back