Exoscale status

Network connectivity issue

resolved

All systems operational

monitoring

Connectivity seems to be back to normal after the traffic re-routing. We are in contact with our provider to get their issue fixed.

identified

Traffic has been re-routed, monitoring the situation

identified

One of our Internet transit provider is experiencing issues. We're re-routing the traffic

investigating

We are investigating network connectivity issue at least a CH-GVA-2 and DE-FRA-1