Exoscale status

SOS CH-DK-2: Increased latency

resolved

All systems operational

monitoring

Situation is back to nominal, monitoring

identified

Issue has been identified, we are working on mitigating the issue

investigating

We're investigating an increased latency on SOS at CH-DK-2