Exoscale status

Connectivity issue at FRA1

resolved

Object storage is now fully restored. Root cause of the routing issue is still to be determined.

monitoring

Object storage is back online.

investigating

Object storage recovery time expected within 20 minutes.

investigating

Connectivity is now restored. We're still working on object storage recovery.

investigating

The object storage is currently down at FRA1. We're investigating the root cause.

investigating

We're investigating connectivity issue at FRA1 related to maintenance https://exoscalestatus.com/maintenances/b5d8c7d1-fa36-4ca9-89d6-15f71be51c96/