Exoscale status

SKS bg-sof-1 is experiencing some issues

resolved

All systems operational

monitoring

SKS service is back up. We're monitoring the situation. Only the control plane was unavailable.

identified

The issue has been identified. We are working on a fix

identified

Issue has been identified, we're working on a fix

investigating

We are currently investigating an issue on SKS bg-sof-1.