Exoscale status

SOS DE-FRA-1: Increased latency and error rates

resolved

All systems operational

identified

Issue has been identified. We're working on mitigation

investigating

We're investigating an increased latency and error rates at DE-FRA-1