Exoscale status

Network connectivity issue

resolved

All systems operational

monitoring

Situation is back to nominal after the isolation of one of our internet transit provider in CH-GVA-2. The root cause is still being investigated.

identified

The routing is now improving, we have isolated the problematic provider completely.

investigating

The trafic in GV2 has been rerouted, reachability is improving but not totally resolved. The reachability issue has been reported since 23:30 CET. We are continuing our investigations.

investigating

We are re investigating major network connectivity issue at CH-GVA-2