Exoscale status

NLB in FRA1 cannot be updated or created

resolved

The NLB FRA1 issue is resolved.

monitoring

A fix was issued and we are monitoring the current situation

identified

We have identified the issue.

investigating

We're investigating the issue. Existing NLBs and configurations are not affected