Exoscale status

Degraded performance on SOS @ de-muc-1

resolved

Performance is now back to normal.

investigating

The SOS service is experiencing performance issues in the de-muc-1 zone, we're investigating the cause.