Exoscale status

GV2: reduced redundancy mode

resolved

After monitoring everything is working fine.

monitoring

Equipment has been replaced and everything is back to normal

identified

No impact should be seen, we are working right now to change the faulty equipment

identified

Due to a failure of a hardware after a basic reboot, we are running in reduced redundancy mode