Exoscale status

Deploy and start issue in all zones

resolved

CH-GVA-2 is back to normal, VM operations are working again. Sorry for this failed start of the week.

identified

CH-DK-2, AT-VIE-1, DE-FRA-1 are back to normal and deployments are working. CH-GVA-2 is not operational yet.

investigating

Currently the VM deployment and VM start/stop operations are not working