Exoscale status

Network outage

resolved

All systems operational

monitoring

The Exoscale web portal is back online, we're monitoring the situation.

identified

Compute API is back online, we're still working on restoring the web portal.

identified

Cause of the incident has been identified, we're working on bringing the Compute API back up.

investigating

API endpoints are unavailable, no impact on customers instances networking

monitoring

Infrastructure is stabilised, we're currently monitoring the situation.

investigating

We're investigating a network infrastructure outage impacting all API-related operations.