Exoscale status

Private Networks issue

resolved

All systems operational

monitoring

We have deployed a fix, the situation seems to be resolved. We are monitoring the situation.

identified

We have identified the issue and are working on a fix

investigating

We are still investigating the issue.

investigating

Creating, Deleting and Updating Private Networks might fail. Existing ones work as intended.