Exoscale status

SOS CH-DK-2 increase error rate

resolved

All systems operational

investigating

A fix has been applied. We're monitoring the situation

investigating

We're investigating an increased error rate on SOS CH-DK-2