Exoscale status

Partial outage

resolved

All systems operational

identified

The network equipment malfunction has been mitigated. Situation is now recovering.

investigating

Network equipment malfunction identified

investigating

Management of resources temporarily disrupted