Exoscale status

CDN: We are experiencing some issue with DNS resolution.

resolved

The issue has been mitigated by Akamai. The CDN service is fully back.

identified

The issue is located at Akamai. You can also follow their status page to have more information: https://edgedns.status.akamai.com/

investigating

We are currently investigating an issue with some DNS resolution for the CDN. We already contacted our provider.