Exoscale status

BG-SOF-1: Internet routing issue

resolved

All systems operational

identified

Traffic has been re-routed. The site is currently running with reduced redundancy

identified

Due to an unannounced maintenance of one of our upstream provider we're currently experiencing routing issue with several internet routes