Exoscale status

SOS CH-DK-2: Increased latency

resolved

All systems operational

monitoring

Fix has been deployed, we're monitoring the situation

identified

We're currently deploying the fix

identified

Issue has been identified, we're working on a fix

investigating

We're investigating increased latency on SOS CH-DK-2