Exoscale status

Compute API timeouts

resolved

Services are back to normal, duplicate of https://exoscalestatus.com/incidents/f972ae99-1154-4aad-a0bc-87962ba1ea3e/

identified

We are currently experiencing timeouts issues with our API