Exoscale status

In FRA1, some SOS requests are failing. We are investigating the cause.

resolved

The error rate for SOS in Frankfurt is back to normal. The root cause was a faulty VPN link.

investigating

Some SOS requests are failing in Frankfurt.