Exoscale status

Increased internet network latency

resolved

The issue has been resolved and traffic is being re-activated on the related links

investigating

Our upstream provider has now identified the root cause and working towards its resolution

investigating

The re-routing is in place. We're monitoring the situation and waiting for feedback from our upstream provider

investigating

The issue seems related to one of our upstream provider. We're putting in place alternate traffic routing

investigating

We're investigating increased internet network latency at GV2 & DK2