Exoscale status

GV2: network connectivity issue

resolved

The issue is now resolved. One of our upstream internet provider experienced a short outage.

investigating

We're investigating network connectivity issue at GV2