Exoscale status

Network connectivity issue

resolved

All systems operational

monitoring

Network connectivity has been restored, we're monitoring the situation

investigating

We are re investigating major network connectivity issue at CH-GVA-2