Exoscale status

Degraded performance on SOS @ de-fra-1

resolved

The performance issue is now resolved.

monitoring

The performance is getting back to nominal, we're monitoring the situation for a moment to ensure total recovery.

investigating

We are still investigating the cause of the performance degradation.

investigating

The SOS service is experiencing performance issues in the de-fra-1 zone, we're investigating the cause.