Exoscale status

Compute Instance pool & Network balancer issue

resolved

All systems operational

monitoring

Issue has been mitigated, we're monitoring the situation

investigating

We're investigating an issue which prevent the management & deploy of Instance pool and network load balancer