Exoscale status

SOS BG-SOF-1 increased latency

resolved

We monitored the service for some hours and we can confirm that latency is back to nominal.

monitoring

The root cause was identified and the mitigations have been put in place.
We are monitoring the situation.

investigating

There is currently an increase of latency on SOS SOF1 we are investigating the issue.