Exoscale status

Instance snapshot creation unavailable

resolved

All systems operational

monitoring

A fix has been implemented, snapshot creation is available back. We're monitoring the situation

identified

Currently, it's not possible to perform a snapshot, we are investigating the situation