Exoscale status

Compute API: High error rate

resolved

All systems operational

monitoring

API is up and running. We're monitoring the situation

investigating

We're about to stop the API a few minutes

investigating

We're currently experiencing a high error rate with the compute API.