Exoscale status

SOS at-vie-1 degraded performances

resolved

The service is fully back now. We are closing this incident.

identified

The issue has been identified and a fix pushed. The service should be better now.

investigating

We currently experiencing some issues with SOS in at-vie-1. We are investigating the issue.