Exoscale status

GV2 deployment unavailable

resolved

GV2 is again available for deployment, sorry for the inconvenience.

identified

Due to the restart of a compute system, new deployment on GV2 zone are currently unavailable.