Exoscale status

SOS DE-MUC-1: Increased latency rate

resolved

The incident in SOS MUC1 is resolved.

monitoring

The situation has improved. We are currently monitoring the systems.

investigating

We are currently investigating some degraded performances in SOS zone DE-MUC-1